All times are UTC + 2 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
  Print view

Attachemnt not Uploading
Author Message
PostPosted: Wed Mar 11, 2015 1:27 pm 
Offline

Joined: Tue Aug 28, 2012 2:07 pm
Posts: 21
Hi, I'm having an issue with an attachment not uploading to a form.

The attachment is 25Mb so this should not be an issue as we have a 100Mb limit for files.

When the user attaches the file and clicks on Save and Exit, the Please wait progress bar appears and sits there for about 5 minutes without adding the attachment.

Any ideas?

Thanks,

Will.


Top
 Profile  
 

Re: Attachemnt not Uploading
PostPosted: Thu Mar 12, 2015 6:30 pm 
Offline

Joined: Tue Mar 08, 2011 7:37 pm
Posts: 275
hi Will,

You should make sure that the maxrequestlength parameter in your web config file permits uploads.

When you say you have a 100Mb, where exactly have you configured that?

_________________
Spyros Moschovakos

Best Practice Consulting,
http://www.bpc-components.com


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 2 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Style by custom web design , optymalizacja pozycjonowanie strony pozycjonowanie
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group